Hello!

I'm having some trouble trying to burn dvd:s using my PX-760SA under FreeBSD.
As far as I know, the DVD-burning software that is available for FBSD
uses the SCSI subsystem and therefore requires atapicam.

My problem is the following:

After Compiling the kernel with the following options
device atapicam
device ata
device scbus
device cd
device pass
The system almost hangs at startup. With almost I mean that when it
tries to recognize the cd0 device it hangs for about 5-10 minutes and
then produces the output:

cd0 at ata2 bus 0 target 1 lun 0
cd0: <PLEXTOR DVDR   PX-760A 1.03> Removable CD-ROM SCSI-0 device
cd0: 3.300MB/s transfers
cd0: @

after that it hangs again.

I've also tried loading the atapicam module with kldload which
generates almost the same behavior.
After kldload I can use the system until I try kldstat or "ls /dev"
then it hangs for about 5-10 minutes. produces the output

cd0 at ata2 bus 0 target 1 lun 0
cd0: <PLEXTOR DVDR   PX-760A 1.03> Removable CD-ROM SCSI-0 device
cd0: 3.300MB/s transfers
cd0: @

and then hangs again for another couple of minutes, responds to my
commands for a couple of minutes and hangs again and so on.

I tried upgrading the firmware of the PK-760SA to 1.06. Still the same problem

There is no problem using the PX-760SA without atapicam.

dmesg attached. (without atapicam in kernel)

Any help appreciated
//Stefan

Attachment: dmesg
Description: Binary data

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to