On Sat, Feb 10, 2007 at 09:21:33AM +0100, Albert Shih wrote: > Hi all > > I've strange message every 30 min from mail jail (by mail to root) like > > adjkerntz: sysctl(put_wallclock): Operation not permitted > > what's that mean ?
FreeBSD System Manager's Manual ADJKERNTZ(8) adjkerntz -- adjust local time CMOS clock to reflect time zone changes and keep current timezone offset for the kernel You can not do that within a jail. Just comment out the following line from /etc/crontab: # Adjust the time zone if the CMOS clock keeps local time, as opposed to # UTC time. See adjkerntz(8) for details. #1,31 0-5 * * * root adjkerntz -a -- Oliver Peter, email: [EMAIL PROTECTED], ICQ# 113969174 "Worker bees can leave. Even drones can fly away. The Queen is their slave."
Description: PGP signature