Hi all,

I have problem with managing SAS RAID with linux-megacli
System:
FreeBSD 7.0-CURRENT on i386
Megacli form ports
linux-megacli-1.01.09 LSI MegaRAID SAS controller management utility

Machine is Fujitsu Siemens TX200 S3 with
LSI Megaraid SAS 8300xlp (I have 5 SATA hd) - this controller work only
under 7.0 CURRENT.

I made raid 5 (via FSC ServerView) and now I try manage array.

If i check logical drive or physical drive (ld/pdinfo)
# megacli -PdInfo -physdrv \[1:1\] -aAll
Enclosure Number: 1
Slot Number: 1
Device Id: 1
Sequence Number: 2
Media Error Count: 0
Other Error Count: 0
Predictive Failure Count: 0
Last Predictive Failure Event Seq Number: 0
Raw Size: 238475MB [0x1d1c5970 Sectors]
Non Coerced Size: 237963MB [0x1d0c5970 Sectors]
Coerced Size: 237952MB [0x1d0c0000 Sectors]
Firmware state: Online
SAS Address(0): 0x1221000001000000
Inquiry Data: ATA     WDC WD2500JS-55N2E01     WD-WCANK9026749

As you can see everything is show OK.
But if i try turn any physycal drive to Offline mode or locate drive
system hang and on console I have a lots of messages:

mfi0: command 0xc64595f4 secound 54 timeout

Any idea what is going on?

Regards
Arek

-- 
Arek Czereszewski
arek (at) wup-katowice (dot) pl
"UNIX is like a wigwam:
 no windows, no gates, apache inside."
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to