On Wed, Feb 14, 2007 at 11:28:05PM -0800, Gary Kline wrote:
> On Wed, Feb 14, 2007 at 10:51:08PM -0800, Garrett Cooper wrote:
> > Gary Kline wrote:
> > >On Wed, Feb 14, 2007 at 11:16:00PM -0500, Dak Ghatikachalam wrote:
> > >>On 2/14/07, Gary Kline <[EMAIL PROTECTED]> wrote:
> > >>>
> > >>>       I'm pretty stunned at how well gnome2 works on my
> > >>>       antique 400MHz backup system.  [[ gnome2-lite wouldn't go, for
> > >>>       some reason.... [?] ]]  Anyway, I do have a sound card in this
> > >>>       one, but which *.ko I load or compile is the question.  If
> > >>>       memory serves, I think this has  a Matrox card.  I've tried
> > >>>       adding a few sound [snd_*.ko] files, but no sound.  The OSS
> > >>>       dialogs open, but the tests produce no sound..  Would the sound
> > >>>       card show up in dmesg if there were a sound card hiding?
> > >>>
> > >>>       Any help out there?  This old box is an HP Kayak "XU/XW".
> > >>
> > >>I solved most of my sound problems by taking actions reading
> > >>
> > >>http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/sound-setup.html
> > >>
> > >>regards
> > >>Dak
> > >>
> > >
> > >   Hm.  I forgot about adding the "hints.*"; but catenating
> > >   /dev/sndstat indicates that I use snd_sb16.ko and compiling that
> > >   in gives me a bunch of fatal undefines.  So I added "snd_sbc"
> > >   to the KERNCONF and am recompiling.  
> > >
> > >   Shouldn't be this hard; this worked with REdhat, just
> > >   straightaway.  ....
> > >
> > >   gary
> > 
> > What model's the card (or what does pciconf -lv report at least)?
> 
> 
>       This is strange.  A couple hours ago I kldloaded a few modules
>       and saw that the card was my missing AWE64.  Now, when I load
>       snd_sb16, it looks like an ISA SB 16.  It could be either.
>       Note that if I load just snd_sb.ko, cat'ing /dev/sndstat returns
>       zip.
>       Still trying...
> 

        Interesting: I scripted them ALL in and ind that there are TWO
        sound cards::

pcm0: <SB16 DSP 4.16> at io 0x240 irq 9 drq 1:5 bufsz 4096 kld snd_sb16
(1p/1r/0v channels duplex default)
pcm1: <AD1816> at io 0x500 irq 5 drq 0:3 bufsz 8192 kld snd_ad1816
(1p/1r/0v channels duplex)

        Suggestions?


>       gary
> 
> 
> > -Garrett
> > 
> > _______________________________________________
> > freebsd-questions@freebsd.org mailing list
> > http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> > To unsubscribe, send any mail to "[EMAIL PROTECTED]"
> 
> -- 
>   Gary Kline  [EMAIL PROTECTED]   www.thought.org  Public Service Unix
> 
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "[EMAIL PROTECTED]"

-- 
  Gary Kline  [EMAIL PROTECTED]   www.thought.org  Public Service Unix

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to