Resending with apropriate subject..

  Here is the output of pciconf -lv (Video Driver)

[EMAIL PROTECTED]:5:0: class=0x030000 card=0x006b103c chip=0x58351002 rev=0x00
hdr=0x00
vendor = 'ATI Technologies Inc'
device = 'Mobility Radeon 9100 IGP (RS300M AGP)'
class = display
subclass = VGA

I tried bunch of things in my xorg.conf (like copying xorg.conf from
ubuntu install which i posted earlier) and also I tried following monitor
section config


Section "Monitor"
        Identifier   "Monitor0"
        VendorName   "Monitor Vendor"
        ModelName    "Monitor Model"
        HorizSync    31.5-48.5
        VertRefresh  40-70
EndSection


Thanks!!!

Neeraj


Date: Wed, 14 Feb 2007 21:48:26 -0800
From: Garrett Cooper <[EMAIL PROTECTED]>
Subject: Re: Xorg on FreeBSD does not work
To: freebsd-questions@freebsd.org
Message-ID: < [EMAIL PROTECTED]>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Neeraj Sharma wrote:
> I am a newbie to FreeBSD world. I am trying to install FreeBSD6.2 on my
HP
> zv5240us laptop. Everything else went off fine except the X config. I
ran
> the command X -configure which created a xorg.conf.new file. When I use
> that
> to run X it just shows a blank screen and I am not able to go back to
the
> console also.
>
> I tried playing around with the parameters in xorg.conf.new file but
> without
> success. If anyone can help me with this it will be great...

Two things that would really help:

-The video card and monitor sections of your xorg.conf file.
-More info about your video card (maker, model, etc). This can be found
using pciconf -lv. A snippet would do nicely (not a whole list of all
the devices in your PC that are PCI related.

Thanks :).

-Garrett






--
Thanks & Regards,
Neeraj Sharma
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to