Gerard Seibert <[EMAIL PROTECTED]> writes:

> Freebsd-6.2
>
> I have both  GnuPG v1.4.6 (FreeBSD) and versions 2.0.2 installed. I
> wanted to remove the older version; however, it seems that some
> programs depend on it.
>
> Both 'sylpheed',  'pine'  and KMail insist on using the older version
> for pgp. How can I get them, and any other program that uses pgp to use
> the newer version by default?

Change the /usr/local/bin/gpg symbolic link to point at the v2
executable.  I'm not sure why that isn't the default preference 
these days.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to