On 25/02/07, Dino Vliet <[EMAIL PROTECTED]> wrote:
Hi folks,

I'm experiencing problems when building g-wrap on my
amd64 system running freebsd 6.1 after I try to install
gnucash2. The error I get is:

configure: error: "libffi has not been ported to amd64-portbld-freebsd6.1."
configure: error: /bin/sh './configure' failed for libffi
<massive tail trimmed>

Rather simply, either wait for devel/libffi to be ported to amd64
or use i386 instead of amd64.

from ports/devel/libffi/Makefile:
BROKEN=         "Configure fails on !i386 and !alpha"

--
--
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to