Garrett Cooper wrote:
Steve Bertrand wrote:
anyway - outlook doesn't work well anytime, especially with imap. simply don't use it, thunderbird for windows works good with imap.


This is not as feasible as stated. Changing 500 users from Outlook to something they have likely never seen is always a nightmare, even if the subtleties are small.

Try explaining that to upper management..."uh, we are getting rid of your Outlook, as well as everyone elses because our server won't work with it. It should only take an hour per user to transfer everything over to the new software, and most users will experience data loss because not all parts are transferable." In short, it would cost less to install Exchange than it would to migrate, train and re-create data for that many users.

To the OP...have you checked the log files on the server to check for errors? I have numerous Outlook and OE users who use IMAP over SSL, and SMTP Auth on port 587 (again with SSL). We do not use SPA. We use courier-imap and qmail, and have vpopmail managing the multiple domains.

Almost all of our domains have to use their full email address as username. I have seen before however, that sometimes Outlook will try to append their domain to the username (eg: [EMAIL PROTECTED] or something similar) so the problem may rest there.

Depending on what IMAP server you use, the log file may be /var/log/maillog. It should give you an idea of where to start looking.

Steve

I honestly do think that MS Outlook complies as well as other IMAP clients, just like MS and their IE browser >_>...

For example, the University of Washington has the following for their email client page: http://www.washington.edu/computing/email/programs.html#configuring , and if you note the location of outlook (the bottom) along with the information "we don't support this", then maybe you get a hunch about how usable Outlook is with IMAP.

The UW uses uw-imap (whatever the latest version is) because they develop that mailserver.

I'd look at the directions a bit though, see what's going on, but yes authentication does work with SSL/TLS, and it works well from what I can understand. Otherwise other depts (like the one I was working for at the UW) would complain about not being to use Outlook, unless it was Exchange related.

-Garrett
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"
I use the UW thing with OE it works fine, better than TBird actually. Just specify ssl, put mail in as the folder, I'm good.

Brian

Brian
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to