On Thursday, March 1, 2007, at 04:15  AM, Le Cocq Michel wrote:

Yesterday I try to install a python module after a 'portsnap fetch
update', during the install python upgrade from version 2.4.3,1 to 2.4.4,1.

python-2.4.3,1 The "meta-port" for the stable version of Python interprete
vs
python-2.4.4,1   [...]

since these upgrade my zope (zope29-2.9.6) won't start anymore !

How can I come back to version python-2.4.3,1 ?

Zope 2.9.6 runs just fine with python 2.4.4.  From my Control Panel

Zope Version (Zope 2.9.6-final, python 2.4.4, freebsd5)
Python Version 2.4.4 (#2, Feb 1 2007, 14:50:23) [GCC 3.4.2 [FreeBSD] 20040728]
System Platform freebsd5

What is the error you see if you run bin/runzope manually?

Dan

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to