Having successfully run 5.0-DP2 on my Vaio Z600TEK laptop, I tried
a binary upgrade to 5.0-R.

Unsurprisingly, it didn't recognise the "Ninja ATA" pccard that
connects the CDROM.

So I attempted to install by NFS from a 4.7 machine.  This paniced
(repeatably) within a few seconds of starting to extract the base
distribution.  (Sorry, I didn't record the panic message.)

So instead I copied the CD to a Windows partition, and installed from
there.  This worked until it came to install the perl package, which
failed because it was already installed.  It then insisted that it
hadn't been able to install even the base distribution so the upgrade
had failed.

It now boots into 5.0-R, but of course it has not restored my /etc
files; I guess I can do that by hand.

I can't reproduce the panic in the running system: NFS mounting and
unpacking the base distribution doesn't cause any problem.

-- Richard

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to