Great. After some tries 2.9GB was the maximum that it works
with.  Ok with me.

About 'dfldsiz' - I meant that I've set it in /boot/loader.conf
via 'su -' , and rebooted the machine. It didn't influenced.
(It was the first try today, may be I did something wrong, though.)
But the 'maxdsiz' works fine, and 'limits' shows the value
I've set (2.9G).

Thank you.

On 3/12/07, Chuck Swiger <[EMAIL PROTECTED]> wrote:
On Mar 12, 2007, at 12:02 PM, Dima Sorkin wrote:
> Something is probably wrong.
> kern.dfldsiz on my machine does not influence.

I don't believe you can change that value after the system has
booted-- you have to set it either in the kernel's config file, or
in /boot/loader.conf, for this to actually take effect.

> I.e. after booting I run
> $ limits
> and it shows me the old 500M.
> Now, a point about 'maxdsiz'= 3.0-3.5G instead of 4G - this one I
> must check.
> I tried 3.9G   :)

Try using 3GB, agreed.

Also, please note that the dftdsiz keyword affects the "hard" limit,
not the "soft" limit...your shell might well have 500MB "soft" dsize
limit by default, but would permit you to change that upward to the
maximum set by the "hard" limit once you've changed that value.
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to