On Wednesday March 21, 2007 at 05:33:07 (AM) Bram Schoenmakers wrote:

> I did a portmanager databases/phpmyadmin -f because installing it normally 
> (make install clean) resulted in errors. With portmanager, phpmyadmin is 
> successfully installed. However, portmanager upgraded libintl as well to a 
> newer version, which in turn broke fetchmail still referring to the old 
> libintl library. Question is: is there a way to detect broken binaries and 
> libraries?

Try this:

1) Update your ports tree
2) portmanager -u -p -l

That should correct the problem. Check the log file
"/var/log/portmanager.log" to make sure the fetchmail port, and perhaps
others, were correctly updated.

By the way, I just had the same problem with the 'gettext' update. This
fixed it.

-- 
Gerard
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to