On Mar 24, 2007, at 6:20 PM, Ray wrote:

On Saturday 24 March 2007 8:38 pm, jekillen wrote:
I have two identical intel interface cards installed
in a ASUS N2M32 pro motherboard. The os version
is 6.2 GENERIC running on AMD64, socket AM2.
The motherboard has dual interfaces that use Marvell
drivers. I cannot use these with this version of FreeBSD

I'm working on a similar board. have you looked at:
I'm having success with this approach.

Thank you for the info. If you like to read, you can hack through my sob story:

I have gotten this reference in a query on this issue when I first assembled the board and did not get the two interfaces to show up. I did retrieve the code from this link but I decided against it for the time being. I have not worked with the kernel yet and am trying to get this server up and running. It has been a real circus to date.

First I thought PCIe slots would use my 64 bit SCSI card, no way. I had to buy the ASUS board because it was he only AMD64 board I could find with PCIx slots.
And because the ASUS board did not have a AMD 939 socket, I had to buy
another processor for AM2 socket and I had to then buy DDR2 memory because the ASUS board required it. So I now have one Gigabyte motherboard and AMD64 939 processor and a Gb of DDR memory I cannot use. I then discovered the problem with
the onboard inet interfaces.

Now I am having serious trouble getting Apache 1.3.37 and php 5 to work together, They won't because for some reason libphp5.so is not being produced when php is
configured, built and installed. That is another issue.

All I really would like to know at this point is how to get fwe0 to load in a different
order so I can eliminate that as a problem or solve it.

I am working on a very large php project and if I cannot get php to work with Apache
on this machine it is all in vain.

Yes I know about ports, and yes I have been greeted with disdain on this list because I have been bypassing ports to install this stuff from source. I have done it successfully
on two other FreeBSD Machines with FBSD 6.0 Apache 1.3.34 and php 5.1.2.
On this machine I have FBSD 6.2, Apache 1.3.37 and have tried php5.2.1 and 5.1.2 and have had the same problem. I am suspecting either the apxs script with Apache or something in the FBSD install with make or autoconf. But I am not a computer scientist.

So now that I have bent your ear all the way around your head.
How do I tell FreeBSD to load interface drivers in a different order or is it really an issue?
Jeff K

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to