On Mar 27, 2007, at 8:34 PM, Josh Carroll wrote:

Stale dependency: p5-Authen-SASL-2.09 -> p5-GSSAPI-0.24 (security/ p5-GSSAPI):
p5-Geography-Countries-1.4 (score:26%) ? ([y]es/[n]o/[a]ll) [no]

Well this one is pretty obvious. Look at what the stale dependency is,
and what it's suggesting? :)

To me it is entirely unclear. First of all, I don't know what "stale dependency" is supposed to mean. Second, I don't know what "score" means, and finally, I don't know what the question is that I'm to answer yes, no or all to.

So I've just taken to running with -Fa and hope for the best (and so far everything has worked).

If the answers to these questions are in the man page for pkgdb, I apologize, but I haven't found them there.

Cheers,

-j


_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to