Freshly installed cvsupped (RELENG_5_0)

My 574 card is recognised and works but pings 1.6ms  / ftp 900KBytes/s
Windows box on the same hub 9000KBytes/s.

dmesg attached,  I assume it is only running at 10mb but I see no way of 
changing tht with the ep driver. A  secondary issue is that the card 
"freezes".  It loses contact with no error message. Reinertion of the card 
and restarting dhclient seems the only way to bring it back to life.

Thoughts anyone?
 
Copyright (c) 1992-2003 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD 5.0-RELEASE #2: Wed Jan 22 06:56:55 CET 2003
    [EMAIL PROTECTED]:/usr/obj/usr/src/sys/MARK
Preloaded elf kernel "/boot/kernel/kernel" at 0xc0496000.
Preloaded elf module "/boot/kernel/acpi.ko" at 0xc04960a8.
Timecounter "i8254"  frequency 1193182 Hz
Timecounter "TSC"  frequency 646667600 Hz
CPU: Pentium III/Pentium III Xeon/Celeron (646.67-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0x686  Stepping = 6
  
Features=0x383f9ff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,MMX,FXSR,SSE>
real memory  = 234815488 (223 MB)
avail memory = 223121408 (212 MB)
Initializing GEOMetry subsystem
Pentium Pro MTRR support enabled
npx0: <math processor> on motherboard
npx0: INT 16 interface
acpi0: <GATEWA SPVE9300> on motherboard
    ACPI-0625: *** Info: GPE Block0 defined as GPE0 to GPE15
Using $PIR table, 12 entries at 0xc00fdf00
acpi0: power button is handled as a fixed feature programming model.
Timecounter "ACPI-safe"  frequency 3579545 Hz
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x8008-0x800b on acpi0
acpi_cpu0: <CPU> on acpi0
acpi_tz0: <thermal zone> on acpi0
acpi_tz0: _CRT value is absurd, ignored (0.-1C)
acpi_tz0: _ACx value is absurd, ignored (0.-1C)
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
agp0: <Intel 82443BX (440 BX) host to PCI bridge> mem 0xf8000000-0xfbffffff at 
device 0.0 on pci0
pcib1: <ACPI PCI-PCI bridge> at device 1.0 on pci0
pcib1: could not get PCI interrupt routing table for \\_SB_.PCI0.AGP_ - 
AE_NOT_FOUND
pci1: <ACPI PCI bus> on pcib1
pci1: <display, VGA> at device 0.0 (no driver attached)
isab0: <PCI-ISA bridge> at device 7.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel PIIX4 ATA33 controller> port 0x1020-0x102f at device 7.1 on 
pci0
ata0: at 0x1f0 irq 14 on atapci0
ata1: at 0x170 irq 15 on atapci0
pci0: <serial bus, USB> at device 7.2 (no driver attached)
pci0: <bridge, PCI-unknown> at device 7.3 (no driver attached)
pcm0: <ESS Technology Maestro-2E> port 0x1400-0x14ff irq 5 at device 8.0 on 
pci0
pci0: <simple comms> at device 11.0 (no driver attached)
cbb0: <TI4450 PCI-CardBus Bridge> at device 12.0 on pci0
cbb0: PCI Memory allocated: 88000000
cardbus0: <CardBus bus> on cbb0
pccard0: <16-bit PCCard bus> on cbb0
pcib0: slot 12 INTA is routed to irq 9
cbb0: cbb_power: CARD_VCC_0V and CARD_VPP_0V [44]
cbb1: <TI4450 PCI-CardBus Bridge> at device 12.1 on pci0
cbb1: PCI Memory allocated: 88001000
cardbus1: <CardBus bus> on cbb1
pccard1: <16-bit PCCard bus> on cbb1
pcib0: slot 12 INTA is routed to irq 9
cbb1: cbb_power: CARD_VCC_0V and CARD_VPP_0V [44]
pci0: <serial bus, FireWire> at device 12.2 (no driver attached)
acpi_acad0: <AC adapter> on acpi0
acpi_cmbat0: <Control method Battery> on acpi0
acpi_cmbat1: <Control method Battery> on acpi0
acpi_lid0: <Control Method Lid Switch> on acpi0
acpi_button0: <Sleep Button> on acpi0
atkbdc0: <Keyboard controller (i8042)> port 0x64,0x60 irq 1 on acpi0
atkbd0: <AT Keyboard> flags 0x1 irq 1 on atkbdc0
kbd0 at atkbd0
psm0: failed to get data.
psm0: <PS/2 Mouse> irq 12 on atkbdc0
psm0: model IntelliMouse, device ID 3
acpi_ec0: <embedded controller> port 0x66,0x62 on acpi0
sio0 port 0x3f8-0x3ff irq 4 on acpi0
sio0: type 16550A
fdc0: <Enhanced floppy controller (i82077, NE72065 or clone)> port 
0x3f7,0x3f0-0x3f5 irq 6 drq 2 on acpi0
fdc0: FIFO enabled, 8 bytes threshold
fd0: <1440-KB 3.5" drive> on fdc0 drive 0
orm0: <Option ROMs> at iomem 0xe0000-0xe3fff,0xc0000-0xcffff on isa0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio1: configured irq 3 not in bitmap of probed irqs 0
sio1: port may not be enabled
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
Timecounters tick every 10.000 msec
acpi_cpu: CPU throttling enabled, 8 steps from 100% to 12.5%
cbb0: card inserted: event=0x00000000, state=30000410
pccard0: chip_socket_enable
cbb_pcic_socket_enable:
cbb0: cbb_power: CARD_VCC_0V and CARD_VPP_0V [44]
cbb0: cbb_power: CARD_VCC_5V and CARD_VPP_VCC [15]
pccard0: read_cis
cis mem map d0981000
pccard0: CIS tuple chain:
CISTPL_DEVICE type=null speed=null
 01 02 00 ff
CISTPL_DEVICE_A type=eeprom speed=150ns
 17 03 43 02 ff
CISTPL_MANFID
 20 04 01 01 74 05
CISTPL_FUNCID
 21 02 06 00
CISTPL_VERS_1
 15 1d 04 01 33 43 6f 6d 00 4d 65 67 61 68 65 72
 74 7a 20 35 37 34 42 00 42 00 30 30 31 00 ff
CISTPL_CONFIG
 1a 06 02 03 00 00 01 03
CISTPL_CFTABLE_ENTRY
 1b 0f c1 01 1d 71 55 35 55 54 e0 72 5d 65 30 ff
 ff
unhandled CISTPL 19
 19 03 00 00 ff
CISTPL_NO_LINK
 14 00
CISTPL_CHECKSUM addr=0 len=5b cksum=0 ok
 10 05 ae ff 5b 00 00
CISTPL_END
 ff
pccard0: check_cis_quirks
pccard0: CIS version PCCARD 2.0 or 2.1
pccard0: CIS info: 3Com, Megahertz 574B, B, 001
pccard0: Manufacturer code 0x101, product 0x574
pccard0: function 0: network adapter, ccr addr 10000 mask 3
pccard0: function 0, config table entry 1: I/O card; irq mask ffff; iomask 5, 
iospace 0-1f; io8 io16 irqlevel
pccard0: functions scanning
pccard0: Card has 1 functions. pccard_mfc is 0
pccard0: I/O rid 0 start 0 end ffffffff
cbb_pcic_socket_enable:
cbb0: cbb_power: CARD_VCC_0V and CARD_VPP_0V [44]
cbb0: cbb_power: CARD_VCC_5V and CARD_VPP_VCC [15]
pccard0: ccr_res == 88002000-880023ff, base=10000
pccard0: function 0 CCR at 0 offset 0: 41 80 22 a2, 0 0 0 0, 0
ep0: <3Com 3c574-TX 10/100Mbps Ethernet> at port 0x100-0x11f irq 9 function 0 
config 1 on pccard0
ep0: Ethernet address 00:01:03:fb:92:b5
pccard0: function 0 CCR at 0 offset 0: 41 80 22 a2, 0 0 0 0, 0
    ACPI-0432: *** Error: Handler for [EmbeddedControl] returned AE_ERROR
    ACPI-1287: *** Error: Method execution failed, AE_ERROR
    ACPI-0432: *** Error: Handler for [EmbeddedControl] returned AE_ERROR
    ACPI-1287: *** Error: Method execution failed, AE_ERROR
    ACPI-0432: *** Error: Handler for [EmbeddedControl] returned AE_ERROR
    ACPI-1287: *** Error: Method execution failed, AE_ERROR
    ACPI-0432: *** Error: Handler for [EmbeddedControl] returned AE_ERROR
    ACPI-1287: *** Error: Method execution failed, AE_ERROR
ata1-slave: timeout waiting for interrupt
ata1-slave: ATAPI identify failed
ad0: 30520MB <IBM-DJSA-232> [62010/16/63] at ata0-master UDMA33
acd0: CDROM <CD-224E> at ata1-master PIO4
Mounting root from ufs:/dev/ad0s2a
WARNING: / was not properly dismounted
/: mount pending error: blocks 20 files 5
acpi_tz0: WARNING - current temperature (59.9C) exceeds system limits
module_register: module pccard/ep already exists!
Module pccard/ep failed to register: 17
module_register: module isa/ep already exists!
Module isa/ep failed to register: 17
sio1: configured irq 3 not in bitmap of probed irqs 0
sio1: port may not be enabled
ep0: detached
cbb_pcic_socket_disable
cbb0: cbb_power: CARD_VCC_0V and CARD_VPP_0V [44]
cbb0: card inserted: event=0x00000000, state=30000410
pccard0: chip_socket_enable
cbb_pcic_socket_enable:
cbb0: cbb_power: CARD_VCC_0V and CARD_VPP_0V [44]
cbb0: cbb_power: CARD_VCC_5V and CARD_VPP_VCC [15]
pccard0: read_cis
cis mem map d13bc000
pccard0: CIS tuple chain:
CISTPL_DEVICE type=null speed=null
 01 02 00 ff
CISTPL_DEVICE_A type=eeprom speed=150ns
 17 03 43 02 ff
CISTPL_MANFID
 20 04 01 01 74 05
CISTPL_FUNCID
 21 02 06 00
CISTPL_VERS_1
 15 1d 04 01 33 43 6f 6d 00 4d 65 67 61 68 65 72
 74 7a 20 35 37 34 42 00 42 00 30 30 31 00 ff
CISTPL_CONFIG
 1a 06 02 03 00 00 01 03
CISTPL_CFTABLE_ENTRY
 1b 0f c1 01 1d 71 55 35 55 54 e0 72 5d 65 30 ff
 ff
unhandled CISTPL 19
 19 03 00 00 ff
CISTPL_NO_LINK
 14 00
CISTPL_CHECKSUM addr=0 len=5b cksum=0 ok
 10 05 ae ff 5b 00 00
CISTPL_END
 ff
pccard0: check_cis_quirks
pccard0: CIS version PCCARD 2.0 or 2.1
pccard0: CIS info: 3Com, Megahertz 574B, B, 001
pccard0: Manufacturer code 0x101, product 0x574
pccard0: function 0: network adapter, ccr addr 10000 mask 3
pccard0: function 0, config table entry 1: I/O card; irq mask ffff; iomask 5, 
iospace 0-1f; io8 io16 irqlevel
pccard0: functions scanning
pccard0: Card has 1 functions. pccard_mfc is 0
pccard0: I/O rid 0 start 0 end ffffffff
cbb_pcic_socket_enable:
cbb0: cbb_power: CARD_VCC_0V and CARD_VPP_0V [44]
cbb0: cbb_power: CARD_VCC_5V and CARD_VPP_VCC [15]
pccard0: ccr_res == 88002000-880023ff, base=10000
pccard0: function 0 CCR at 0 offset 0: 41 80 22 a2, 0 0 0 0, 0
ep0: <3Com 3c574-TX 10/100Mbps Ethernet> at port 0x100-0x11f irq 9 function 0 
config 1 on pccard0
ep0: Ethernet address 00:01:03:fb:92:b5
pccard0: function 0 CCR at 0 offset 0: 41 80 22 a2, 0 0 0 0, 0


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to