On 3/31/07, Joseph Marah <[EMAIL PROTECTED]> wrote:
I have tried to a couple of times to install a Micromedia-alike flash plugin for
FreeBSD but failed.  So far I have
successfully installed the linux-pluginwrapper as a requirement at
/usr/ports/www/linuxpluginwrapper. So I tried /usr/ports/www/linux-flashplugin7 
issued the command pkg-add -r linux-flashplugin7. The system attempted to
download the file from ftp site but came back saying the file 
linux-flashplugin7 did
not exist.  Any idea what I may be doing wrong?

You are confusing between the "ports" system, and the pre-compiled
"packages" available on FreeBSD. In a nutshell, ports allow you to
download, build and install applications from source, while packages
are pre-compiled binaries for your particular platform.

To add it through ports, you need to do (as root):
# cd /usr/ports/www/linux-flashplugin7
# make install clean

Reading the relevant section (6.2.4) of the handbook
will help.

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to