On Wednesday 04 April 2007 09:12:01 Tommy Scheunemann wrote:
> On Mi, 04 Apr 2007 David Southwell <[EMAIL PROTECTED]> babbled:
> > I am trying to get pop3 working on freebsd 6.1 but am having no success.
> >
> > mail ports installed:
> > [EMAIL PROTECTED] /usr/ports/mail/imap-uw]# pkg_info |grep mail
> > cclient-2004g,1     Mark Crispin's C-client mail access routines
> > imap-uw-2004g_1,1   University of Washington IMAP4rev1/POP2/POP3 mail
> > servers maildrop-2.0.2      Mail delivery agent (MDA) with filtering
> > abilities postfix-2.3.8,1     A secure alternative to widely-used
> > Sendmail [EMAIL PROTECTED] /usr/ports/mail/imap-uw]#
> >
> >
> > In inetd I have:
> > pop2    stream  tcp     nowait  root    /usr/local/libexec/ipop2d  
> > ipop2d pop3    stream  tcp     nowait  root    /usr/local/libexec/ipop3d 
> >  ipop3d imap4   stream  tcp     nowait  root    /usr/local/libexec/imapd 
> >   imapd When connections are attempted there is no response from the
> > server.
> >
> > When an attempt is made to connect to pop3 the server is found,
> > connection is made but there is a problem with password verification.
> >
> > Can anyone help me identify the problem. I have not been able to find a
> > check list to help.
> >
> > How do I get logging information for pop3?
> >
> > Thanks david
>
> The log messages are in /var/log/messages
>
> The problem could be that UW disables the LOGIN feature per default so
> only encrypted logins are accepted (should be Auth TLS in your clients).
> Another option is to use pop3s instead of pop3 - works fine with the
> UW daemons so far.
OK just to compicate matters -- how do I get pop3s??
there is no pop3s in libexec.. do I need to recompile?
Sorry to be so ignorant on this.

Thanks 
david
PS I did try a telnet which showed the popserver ready -
david

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to