Hi

The problem was VDA (Virtual Delivery Agent) support. ATM, this is
broken with postfix 2.4. Thats why the portupgrade refused it to upgrade

Thanks.
Regards,
Thomas

Josh Paetzel schrieb:
> Thomas wrote:
>> Hello
>>
>> Today i tried to upgrade postfix 2.3.x to new port postfix 2.4 with
>> portupgrade.
>>
>> I got this error:
>> ** Port marked as IGNORE: mail/postfix:
>>         is marked as broken: Does not apply. Waiting to a new version
>>
>> Even portupgrade -o mail/postfix postfix23 did not work:
>> portupgrade -o mail/postfix postfix23
>> ** No such installed package: postfix23
>>
>>  Any idea?
>>
>> Cheers,
>> Thomas
>>
> 
> Looks like the port is fixed now...you should be able to portupgrade 
> postfix and get 2.4.0 if you csup/cvsup your ports tree.
> 
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to