L Goodwin wrote:
> Hello. I tried posting this issue a few hours ago, but it did not appear in 
> my inbox, so I'm
> trying once more. I've included details of the install in case it matters 
> (sorry about length).
> 
> I'm having trouble getting FreeBSD 6.2 to boot after installation. After a 
> "successful" install,
> (re-)boot always fails with "DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS 
> ENTER".
> 
> In order to boot the install CD on this machine, I have to disable ACPI by 
> selecting
> "2. Boot FreeBSD with ACPI disabled" from the boot loader menu (the AWARD 
> BIOS does not allow
> for disabling ACPI from the BIOS setup program).
> At the end of a "successful" install, the installer asks "ACPI was disabled 
> during boot. 
> Would you like to disable it permanently?", to which I choose "Yes".
> 
> I am choosing to perform a "Standard" install.
> 
> Here are my FDISK selections:
> 
> Select Drive(s): "da0" (first SCSI drive of 6 9GB drives)
> 
> These are my selections in FDISK Partition Editor (before entering "Q"):
> ----------------------------------------------------------------------------------------------
> Disk name:    da0                FDISK Partition Editor
> DISK Geometry:    1115 cyls/255 heads/63 sectors = 17912475 sectors (8746MB)
> 
> Offset        Size(ST)    End        Name    PType    Desc    Subtype        
> Flags
> 
> 0        63        62        -    12    unused    0        
> 63        17912412    17912474    da0s1    8    freebsd    165        A
> 17912475    3765        17916239    -    12    unused    0
> ----------------------------------------------------------------------------------------------
> 
> Install Boot Manager for drive da0?: Selected "BootMgr" (Install the FreeBSD 
> Boot Manager)
> Select Drive(s): "da0" selected for Boot Manager (tab to "OK", press ENTER).
> 
> FreeBSD Disklabel Editor (create BSD Paritions): Select "A" (Auto Defaults)...
> ----------------------------------------------------------------------------------------------
> Disk: da0    Partition name da0s1    Free: 17912412 blocks (8746MB)
> 
> Part    Mount        Size    Newfs    Part    Mount        Size    Newfs
> ----    -----        ----    -----    ----    -----        ----    -----
> da0s1a    /        512MB    UFS2    Y
> da0s1b    swap        486MB    SWAP
> da0s1d    /var        1267MB    UFS2+s    Y
> da0s1e    /tmp        512MB    UFS2+s    Y
> da0s1f    /usr        5968MB    UFS2+s    Y
> ----------------------------------------------------------------------------------------------
> ...then enter "Q" (Finish).
> 
> Choose Distributions: Select "A Minimal".
> Choose Installation Media: "1 CD/DVD" (burned my own from FreeBSD-6.2-disk1 
> ISO image)
> "All filesystem information written correctly"...
> Distribution extracted successfully...
> "Congratulations! You now have FreeBSD installed on your system" (but can't 
> boot!).
> Final Configuration: "No" to most questions (configure later). Yes to these:
>     Ethernet or SLIP/PPP network devices: fxp0 (Intel EtherExpress Pro/100B 
> PCI Fast Ethernet card
>     IPv6 configuration of the interfaces?: No
>     DHCP: No
>     Bring up fxp0 interface right now?: Yes Failed (only entered hostname 
> --will complete later)
>     Network gateway?: No
>     inetd?: No
>     SSH login?: Yes
>     anonymous FTP?: No
>     NFS server?: No
>     NFS client?: No
>     customize system console settings?: No
>     machine's time zone?: Yes
>         CMOS clock set to UTC?: No
>         Region: "2 America -- North and South"
>         Country or Region: "45 United States"
>         Time zone: "19 Pacific Time" ("PDT")
>     Linux binary compatibility?: No
>     PS/2 mouse?: Yes (test OK)
>     "ACPI was disabled during boot. Would you like to diswable it 
> parmanently?": Yes
>     Browse FreeBSD package collection?: No
>     Add initial user accounts?: No
>     set system manager's password: (done)
>     Visit general configuration menu one more time?: No
> 
> FreeBSD/i386 6.2-RELEASE - sysinstall Main Menu: Exit Install
> 
> Last thing to print to screen:
> ---------------------------------------------------------------------------------------------
> Boot from ATAPI CD-ROM :  Failure ... 
> DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER
> ---------------------------------------------------------------------------------------------
> 
> The first message is expected, as there is no disk in the CD-ROM drive.
> If I set Boot Sequence to "C only" in BIOS setup, only the second message 
> appears.
> 
> Am I doing something wrong here?
>  

Just from the size of the drives I'm guessing this is older 
hardware.  Is the machine capable of booting from SCSI?  Is the scsi 
controller itself bootable?

-- 
Thanks,

Josh Paetzel
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to