At 09:21 AM 4/12/2007, Craig Russell wrote:
I am a newbie using freebsd and have run into a
problem on a new install on a dell poweredge 6650.  I
am installing to a hardeware raid 1 on an LSI Logic
raid controller.  The installation appears to go well
but after a reboot the freebsd boot manager comes up
with F1 to boot Freebsd (or default) and then it
complains of no boot loader followed by a "no
/boot/kernel/kernel" error.

The default boot parameter is
0:ad(0,d)/boot/kernel/kernel

I've tried different slices with the same results.  I
have tried using the MBR instead of the freebsd boot
manager.  I have tried different bios settings on the
raid card (LSI logic in the poweredge 6650).  I'm not
really sure what to try next.  I've even tried to
install it on a different machine on a single sata
drive with the same result.  I am obviously doing
something wrong but I can't for the life of me figure
out what it is.

Thank you for any help or direction you can provide.

If you have tried on two systems, one with a standard IDE/SATA drive and that failed to boot as well, I would suspect the install media is bad. I would download a new ISO and burn a new cd. You might try an ISO from a different mirror. It is possible your CD is foobar. Be sure you get the correct disk 1 ISO from whatever mirror you use.

        -Derek

--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.
MailScanner thanks transtec Computers for their support.

_______________________________________________
[EMAIL PROTECTED] mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to