I been having a odd problem. I have one hard drive I use for a acrhive. I currently 
have it on ad0, but if I move it ad2 I get a kernel panic at the first big transfer 
from one disk to another, but the drive works perfectly when on ad0.

Any one know what may be causing this and if it may be a problem with any future disks 
put there?


The board being used in the machine is a rocky-3702EV.



fortytwo# df
Filesystem  1K-blocks     Used    Avail Capacity  Mounted on
/dev/ad1s1a    128990   110460     8212    93%    /
/dev/ad1s1f    257998     4516   232844     2%    /tmp
/dev/ad1s1g  37193996  5992376 28226102    18%    /usr
/dev/ad1s1e    257998    31930   205430    13%    /var
/dev/ad0s1e  77573199 62506810  8860534    88%    /usr/arc
procfs              4        4        0   100%    /proc
linprocfs           4        4        0   100%    /usr/compat/linux/proc

fortytwo# dmesg
Copyright (c) 1992-2002 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD 4.7-RELEASE #0: Wed Dec  4 20:42:45 CST 2002
    root@fortytwo:/usr/src/sys/compile/HV5
Timecounter "i8254"  frequency 1193182 Hz
CPU: Pentium II/Pentium II Xeon/Celeron (501.14-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0x665  Stepping = 5
  
Features=0x183f9ff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,MMX,FXSR>
real memory  = 335544320 (327680K bytes)
avail memory = 321650688 (314112K bytes)
Preloaded elf kernel "kernel" at 0xc045f000.
VESA: v2.0, 4096k memory, flags:0x1, mode table:0xc00c0b8b (c0000b8b)
VESA: S3 Incorporated. 86C362
Pentium Pro MTRR support enabled
md0: Malloc disk
Using $PIR table, 7 entries at 0xc00f7fa0
npx0: <math processor> on motherboard
npx0: INT 16 interface
pcib0: <Intel 82443BX (440 BX) host to PCI bridge> on motherboard
pci0: <PCI bus> on pcib0
pcib1: <Intel 82443BX (440 BX) PCI-PCI (AGP) bridge> at device 1.0 on pci0
pci1: <PCI bus> on pcib1
pci1: <S3 Trio3D/2X graphics accelerator> at 0.0
isab0: <Intel 82371AB PCI to ISA bridge> at device 7.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel PIIX4 ATA33 controller> port 0xffa0-0xffaf at device 7.1 on pci0
ata0: at 0x1f0 irq 14 on atapci0
ata1: at 0x170 irq 15 on atapci0
uhci0: <Intel 82371AB/EB (PIIX4) USB controller> irq 0 at device 7.2 on pci0
uhci0: Could not map ports
device_probe_and_attach: uhci0 attach returned 6
intpm0: <Intel 82371AB Power management controller> port 0x540-0x54f irq 9 at device 
7.3 on pci0
intpm0: I/O mapped 540
intpm0: intr IRQ 9 enabled revision 0
smbus0: <System Management Bus> on intsmb0
smb0: <SMBus general purpose I/O> on smbus0
intpm0: PM I/O mapped 500 
rl0: <RealTek 8139 10/100BaseTX> port 0xde00-0xdeff mem 0xefffff00-0xefffffff irq 10 
at device 16.0 on pci0
rl0: Ethernet address: 00:e0:4c:50:02:c1
miibus0: <MII bus> on rl0
rlphy0: <RealTek internal media interface> on miibus0
rlphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
orm0: <Option ROM> at iomem 0xc0000-0xc7fff on isa0
fdc0: <NEC 72065B or clone> at port 0x3f0-0x3f5,0x3f7 irq 6 drq 2 on isa0
fdc0: FIFO enabled, 8 bytes threshold
aha0 at port 0x330-0x333 irq 11 drq 5 on isa0
aha0: AHA-1542CF FW Rev. F.0 (ID=45) SCSI Host Adapter, SCSI ID 7, 16 CCBs
atkbdc0: <Keyboard controller (i8042)> at port 0x60,0x64 on isa0
atkbd0: <AT Keyboard> flags 0x1 irq 1 on atkbdc0
kbd0 at atkbd0
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
sio0: type 16550A
sio1 at port 0x2f8-0x2ff irq 3 on isa0
sio1: type 16550A
ppc0: <Parallel port> at port 0x378-0x37f irq 7 on isa0
ppc0: Generic chipset (NIBBLE-only) in COMPATIBLE mode
plip0: <PLIP network interface> on ppbus0
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
sb_reset_dsp failed
sb_reset_dsp failed
sbc0: <Creative SB16/SB32> at port 0x220-0x22f,0x300-0x301,0x388-0x38b irq 5 drq 0,6 
on isa0
pcm0: <SB16 DSP 4.13> on sbc0
unknown: <IDE> can't assign resources
pcic2: <Vadem 469> at port 0x3e0-0x3e1 on isa0
pcic2: Polling mode
pccard0: <PC Card 16-bit bus (classic)> on pcic2
pccard1: <PC Card 16-bit bus (classic)> on pcic2
unknown: <PNP0000> can't assign resources
unknown: <PNP0303> can't assign resources
unknown: <PNP0501> can't assign resources
unknown: <PNP0501> can't assign resources
unknown: <PNP0400> can't assign resources
unknown: <PNP0700> can't assign resources
unknown: <PNP0a03> can't assign resources
IP packet filtering initialized, divert enabled, rule-based forwarding enabled, 
default to accept, unlimited logg
ing
IPsec: Initialized Security Association Processing.
ad0: 78167MB <Maxtor 4W080H6> [158816/16/63] at ata0-master UDMA33
ad1: 38166MB <WDC WD400EB-32CPF0> [77545/16/63] at ata0-slave UDMA33
Waiting 15 seconds for SCSI devices to settle
pccard: card inserted, slot 0
Mounting root from ufs:/dev/ad1s1a
cd0 at aha0 bus 0 target 0 lun 0
cd0: <SONY CD-ROM CDU-8004 0.4t> Removable CD-ROM SCSI-2 device 
cd0: 3.300MB/s transfers
cd0: cd present [256800 x 2048 byte records]
cd2 at aha0 bus 0 target 2 lun 0
cd2: <MATSHITA CD-ROM CR-8004A 2.0a> Removable CD-ROM SCSI-2 device 
cd2: 3.300MB/s transfers
cd2: cd present [301450 x 2048 byte records]
cd3 at aha0 bus 0 target 3 lun 0
cd3: <COMPAQ CD-ROM CR-503BCQ 1.1i> Removable CD-ROM SCSI-2 device 
cd3: 3.300MB/s transfers
cd3: cd present [200342 x 2048 byte records]
cd1 at aha0 bus 0 target 1 lun 0
cd1: <IBM CDRM00203\\000\\000\\000\\000\\000!K BZ26> Removable CD-ROM SCSI-2 device 
cd1: 3.300MB/s transfers
cd1: Attempt to query device size failed: NOT READY, Medium not present
rl0: promiscuous mode enabled

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to