In our initial posts, we stated that we seemed to be having issues
getting the machine to boot with the 4 processors, so to bypass this we
disabled ACPI on boot. This allowed us to get past the CPU error and
continue to boot. However down the track we noticed things like the
ethernet adapater not getting picked up, and the big problem - none of
the disks getting recognised.

We have since tried a few things, one of which was removing all but one
of the CPU's. If we do this, and boot with ACPI enabled, all is totally
fine. All disks are found, and I receive no CPU panic error.

So it appears to me that by disabling ACPI in an attempt to bypass the
QUAD CPU problem, we are causing another issue behind the scenes.

The root of the problem now appears to be, that if we have anything over
1 CPU, directly after the kernel is loaded (when booting from the CD),
we receive the error message "panic: madt_probe_cpus_handler: CPU ID 38
Too High". The moment a second CPU to the bombs out.

Have you tried to present this issue to some specific FreeBSD mailing lists?
I believe some of these might be more suited to help you.

These lists come to mind:

FreeBSD Bugs


FreeBSD Hardware

Good luck !

David Robillard
UNIX systems administrator & Oracle DBA
CISSP, RHCE & Sun Certified Security Administrator
Montreal: +1 514 966 0122
_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to