Peter Ankerstål wrote:
Stephen Willson wrote:
I have installed the latest Apache and PHP Packages. I can get Apache working, but nothing is standing out as to why I can't get the PHP package to work. Best I can figure is that this package was compiled without the options to include apache support. -or- there is another package that adds support for apache 2.2.3


i installed:

php5-5.1.6_3
apache-2.2.3

(and dependencies).

can't figure it out. i haven't installed /compiled with FreeBSD in a long time so I thought the packages would be easy enough...

Just realized that php5-5.1.6_3 are quite old and does have some security problems. Another reason to install php5-5.2.1_3 from ports instead.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to