KAYVEN RIESE wrote:


i sent a post from a puter with a bad "d" key.  that's why
my subject didn't say "dmesg" like it should have.

sorry.


here is a dmesg output:

Copyright (c) 1992-2006 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
        The Regents of the University of California. All rights reserved.
FreeBSD 6.1-RELEASE #0: Sun May  7 04:32:43 UTC 2006
    [EMAIL PROTECTED]:/usr/obj/usr/src/sys/GENERIC
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: Intel(R) Pentium(R) M processor 1.73GHz (600.02-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0x6d8  Stepping = 8

Features=0xafe9fbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,TM,PBE>
  Features2=0x180<EST,TM2>
  AMD Features=0x100000<NX>
real memory  = 536084480 (511 MB)
avail memory = 515223552 (491 MB)
kbd1 at kbdmux0
acpi0: <A M I OEMRSDT> on motherboard
    ACPI-0356: *** Error: Region EmbeddedControl(3) has no handler
ACPI-1304: *** Error: Method execution failed [\\_SB_.PCI0.SBRG.EC0_.ACS_] (Node 0xc33998c0), AE_NOT_EXIST ACPI-1304: *** Error: Method execution failed [\\_SB_.AC__._INI] (Node 0xc33993e0), AE_NOT_EXIST
    ACPI-0356: *** Error: Region EmbeddedControl(3) has no handler
ACPI-1304: *** Error: Method execution failed [\\_SB_.PCI0.SBRG.EC0_.BATS] (Node 0xc33998a0), AE_NOT_EXIST ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._STA] (Node 0xc339d720), AE_NOT_EXIST ACPI-0239: *** Error: Method execution failed [\\_SB_.BAT0._STA] (Node 0xc339d720), AE_NOT_EXIST
acpi0: Power Button (fixed)
acpi_ec0: <Embedded Controller: GPE 0x1c> port 0x62,0x66 on acpi0
Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
acpi_timer0: <24-bit timer at 3.579545MHz> port 0x408-0x40b on acpi0
cpu0: <ACPI CPU> on acpi0
acpi_throttle0: <ACPI CPU Throttling> on cpu0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
agp0: <Intel 82855 host to AGP bridge> mem 0xe0000000-0xefffffff at device 0.0 on pci0
pcib1: <ACPI PCI-PCI bridge> at device 1.0 on pci0
pci1: <ACPI PCI bus> on pcib1
pci1: <display, VGA> at device 0.0 (no driver attached)
uhci0: <Intel 82801DB (ICH4) USB controller USB-A> port 0xe800-0xe81f irq 11 at device 29.0 on pci0
uhci0: [GIANT-LOCKED]
usb0: <Intel 82801DB (ICH4) USB controller USB-A> on uhci0
usb0: USB revision 1.0
uhub0: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
uhci1: <Intel 82801DB (ICH4) USB controller USB-B> port 0xe880-0xe89f irq 5 at device 29.1 on pci0
uhci1: [GIANT-LOCKED]
usb1: <Intel 82801DB (ICH4) USB controller USB-B> on uhci1
usb1: USB revision 1.0
uhub1: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
uhci2: <Intel 82801DB (ICH4) USB controller USB-C> port 0xec00-0xec1f irq 10 at device 29.2 on pci0
uhci2: [GIANT-LOCKED]
usb2: <Intel 82801DB (ICH4) USB controller USB-C> on uhci2
usb2: USB revision 1.0
uhub2: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub2: 2 ports with 2 removable, self powered
ehci0: <Intel 82801DB/L/M (ICH4) USB 2.0 controller> mem 0xffaffc00-0xffafffff irq 10 at device 29.7 on pci0
ehci0: [GIANT-LOCKED]
usb3: EHCI version 1.0
usb3: companion controllers, 2 ports each: usb0 usb1 usb2
usb3: <Intel 82801DB/L/M (ICH4) USB 2.0 controller> on ehci0
usb3: USB revision 2.0
uhub3: Intel EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
uhub3: 6 ports with 6 removable, self powered
pcib2: <ACPI PCI-PCI bridge> at device 30.0 on pci0
pci2: <ACPI PCI bus> on pcib2
bge0: <Broadcom BCM5788 Gigabit Ethernet, ASIC rev. 0x3003> mem 0xff9f0000-0xff9fffff irq 4 at device 0.0 on pci2
miibus0: <MII bus> on bge0
brgphy0: <BCM5705 10/100/1000baseTX PHY> on miibus0
brgphy0: 10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseTX, 1000baseTX-FDX, auto
bge0: Ethernet address: 00:11:d8:22:c9:91
cbb0: <RF5C476 PCI-CardBus Bridge> at device 1.0 on pci2
cardbus0: <CardBus bus> on cbb0
pccard0: <16-bit PCCard bus> on cbb0
cbb1: <RF5C476 PCI-CardBus Bridge> at device 1.1 on pci2
cardbus1: <CardBus bus> on cbb1
pccard1: <16-bit PCCard bus> on cbb1
fwohci0: <Ricoh R5C552> mem 0xff9ef800-0xff9effff irq 10 at device 1.2 on pci2
fwohci0: OHCI version 1.0 (ROM=1)
fwohci0: No. of Isochronous channels is 4.
fwohci0: EUI64 00:e0:18:00:03:26:4c:e9
fwohci0: Phy 1394a available S400, 2 ports.
fwohci0: Link S400, max_rec 2048 bytes.
firewire0: <IEEE1394(FireWire) bus> on fwohci0
fwe0: <Ethernet over FireWire> on firewire0
if_fwe0: Fake Ethernet address: 02:e0:18:26:4c:e9
fwe0: Ethernet address: 02:e0:18:26:4c:e9
fwe0: if_start running deferred for Giant
sbp0: <SBP-2/SCSI over FireWire> on firewire0
fwohci0: Initiate bus reset
fwohci0: node_id=0xc800ffc0, gen=1, CYCLEMASTER mode
firewire0: 1 nodes, maxhop <= 0, cable IRM = 0 (me)
firewire0: bus manager 0 (me)
pci2: <network> at device 2.0 (no driver attached)
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel ICH4 UDMA100 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xffa0-0xffaf at device 31.1 on pci0
ata0: <ATA channel 0> on atapci0
ata1: <ATA channel 1> on atapci0
pci0: <multimedia, audio> at device 31.5 (no driver attached)
pci0: <simple comms, generic modem> at device 31.6 (no driver attached)
acpi_lid0: <Control Method Lid Switch> on acpi0
acpi_button0: <Sleep Button> on acpi0
acpi_acad0: <AC Adapter> on acpi0
battery0: <ACPI Control Method Battery> on acpi0
battery1: <ACPI Control Method Battery> on acpi0
acpi_button1: <Power Button> on acpi0
acpi_tz0: <Thermal Zone> on acpi0
atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64 irq 1 on acpi0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
psm0: <PS/2 Mouse> irq 12 on atkbdc0
psm0: [GIANT-LOCKED]
psm0: model Generic PS/2 mouse, device ID 0
sio0: configured irq 3 not in bitmap of probed irqs 0
sio0: port may not be enabled
sio0 port 0x2f8-0x2ff irq 3 drq 1 flags 0x10 on acpi0
sio0: type 16550A
ppc0: <ECP parallel printer port> port 0x378-0x37f,0x778-0x77f irq 7 drq 3 on acpi0
ppc0: SMC-like chipset (ECP/EPP/PS2/NIBBLE) in COMPATIBLE mode
ppc0: FIFO with 16/16/8 bytes threshold
ppbus0: <Parallel port bus> on ppc0
plip0: <PLIP network interface> on ppbus0
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
pmtimer0 on isa0
orm0: <ISA Option ROM> at iomem 0xc0000-0xcffff on isa0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
ums0: vendor 0x2222 Macally Optigo USB Mouse, rev 1.10/6.30, addr 2, iclass 3/1
ums0: 3 buttons and Z dir.
Timecounter "TSC" frequency 600023816 Hz quality 800
Timecounters tick every 1.000 msec
ad0: 57231MB <HTS548060M9AT00 MGBOA53A> at ata0-master UDMA100
ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._BST] (Node 0xc339d740), AE_AML_NO_RETURN_VALUE
acd0: DVDR <TSSTcorpCD/DVDW TS-L532A/TC51> at ata1-master UDMA33
Trying to mount root from ufs:/dev/ad0s1a
ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._BST] (Node 0xc339d740), AE_AML_NO_RETURN_VALUE ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._BST] (Node 0xc339d740), AE_AML_NO_RETURN_VALUE ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._BST] (Node 0xc339d740), AE_AML_NO_RETURN_VALUE ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._BST] (Node 0xc339d740), AE_AML_NO_RETURN_VALUE ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._BST] (Node 0xc339d740), AE_AML_NO_RETURN_VALUE ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._BST] (Node 0xc339d740), AE_AML_NO_RETURN_VALUE ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._BST] (Node 0xc339d740), AE_AML_NO_RETURN_VALUE ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._BST] (Node 0xc339d740), AE_AML_NO_RETURN_VALUE ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._BST] (Node 0xc339d740), AE_AML_NO_RETURN_VALUE ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._BST] (Node 0xc339d740), AE_AML_NO_RETURN_VALUE ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._BST] (Node 0xc339d740), AE_AML_NO_RETURN_VALUE ACPI-1304: *** Error: Method execution failed [\\_SB_.BAT0._BST] (Node 0xc339d740), AE_AML_NO_RETURN_VALUE
bge0: link state changed to UP

Hi Kayven,

It appears as though your BIOS may not be reporting ACPI information to FreeBSD correctly. I might suggest toggling the 'PNP OS Installed' option in your BIOS setup or, failing that, upgrading your BIOS firmware following your motherboard manufacturer's instructions.

I hope this information helps.

- Chris Slothouber
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to