Michel Le Cocq wrote:
I think it's a global thunderbird 2 bug, because i have exactly the same trouble ona mac os 10.4 with a binary update.


I do not think it is exactly the same -- see below.

Howard Goldstein a écrit :
Jan Henrik Sylvester wrote:
Drew Sanford wrote:
> No, but I am seeing it core dump rather strangely. Each time it starts
 > up, I can open a file dialog box to save an attachment or attach a
 > file one time just fine. The second time I try to attach or save a
 > file on any start up, it crashes.

BTW: Firefox 2.0.X does the same. Use "Save Link As..." a few times in a row (2 is usually sufficient) and have a core dump.

I had this happen with Firefox 2.0.X and Thunderbird 2.0.0 that I compiled myself as well as with this one (on 6.2-RELEASE): ftp://ftp.freebsd.org/pub/FreeBSD/ports/i386/packages-6-stable/www/firefox-2.0.0.3,1.tbz

I guess someone should file a bug report...

Looks like the same problem at ports/105589, perhaps it needs to be reopened, seems to be the same problem. Haven't tried the workaround. Not sure how to do that on someone else's gnats. (cc to the gnats person who closed it)

After reading the discussion in the PR, I renamed libgnome-2.so.0 and tried again: no crashes with Firefox 2.0.3 or Thunderbird 2.0.0. I do run KDE -- I probably should compile Firefox and Thunderbird without the gnome dependencies to solve it for me.

The relevant packages seem not to be among the Firefox package dependencies, but:

libgnome-2.16.0             <  needs updating (port has 2.18.0)
gnome-vfs-2.16.1            <  needs updating (port has 2.18.1)


I guess I would have to update all gnome packages from 2.16 to 2.18 to see if it helps... but since Howard Goldstein rebuild all his ports, he can probably confirm that this happens with the current ports.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to