> > originally my problem was with a dedicated ide (on ide cable in machine)
> > secondary mounted drive - 300G
> > 
> > I tried it in /usr with same results.
> The disk type isn't really what I asked about.  Is your /usr file system
> mounted from UFS (I haven't kept all the messages of the thread, so I
> don't remember from the df output; please excuse my short memory, if
> I'm repeating a question already answered).

I was actually stabbing at the answer there - yes, both file systems
tried are UFS, each are on separate drives, both have plenty of space
and I have done an error free fsck on one of those drives, the other
is mounted and running so I have not tried fsck. 

Here is a summary;

original 3G tar file; untars fine
gzip; corrupts
bzip2; currupts
compress; corrupts
rzip; corrupts

I realize this looks like it may be memory, but running "top" I notice
that archivers use very little memory, between 1-10 meg while running,
while they do keep the processor fairly busy working.

There is one thing on my mind - I only have 512Meg in my machine. I
installed another 512M to make it 1G and the machine crashed once
per week; "the new memory card" is what I concluded was a problem. 

I took out the memory card concluding that is was the the "new"
memory I installed and then deinstalled that was problematic. Just
so were clear - all of my zip problems have been been running on my
original, problem free 512M memory.

Now I'm thinking of another possiblity - could it be that installing
the -new- memory caused the machine to reorganize how the -old- memory was
used - exposing a problem in the original memory that before the 
machine didn't use that often? 

Hope you followed that -

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to