On Mon, 7 May 2007 20:07:09 -0500
Lane <[EMAIL PROTECTED]> wrote:

> I'm trying to upgrade from 5.4 to ANYTHING and I'm confounded by
> buildworld failures that don't seem to have been reported.  Please
> offer any guidance.
> First I delete everything in /usr/src (save Makefile and
> Makefile.inc1) then I
> make update
> to get the source current.  (/etc/make.conf includes SUP* variables)
> then I try
> make buildworld 
> from /usr/src, and the errors below occur.  Next I try
> env -i make buildworld
> and I get the same errors.
> I've tried to cvsup an entire new source try (after wiping
> out /usr/src and /usr/obj) but STILL get this error.
> I've tried with (in /etc/cvsupfile)  "tag=" each of RELENG_5,
> RELENG_5_5, RELENG_6, and several others.  It even fails when I try
> to just get the source to RELENG_5_4.

Did you check UPDATING to see that you actually had the source
for  RELENG_5_4?

Have you tried using an empty make.conf file?

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to