Andrew Falanga wrote:

I was needing to do some packet analysis this week (that's what
prompted my question earlier about tcpdump), and in doing so I went to
/usr/ports and did "make search name=ethereal" and was returned 4
hits.  Basically, these hits were for ethereal or ethereal-lite.  The
directory was  /usr/ports/net/ethereal.  I tried to cd to that
directory and nothing.  The directory doesn't exist.

I go to and search for
ethereal, same thing, no hits.  Same result after searching through  So, I remembered being told (from someone
here) to read /usr/ports/UPDATING for questions to be answered about
issues like this.  I went to see that file and there was nothing in it
about ethereal.  Well, that is, no hits in vim after searching for
"ethereal" or "Ethereal".

So, long story short, what happened to it?  Why was it removed?  If it
was because there was no maintainer, that doesn't make any sense since
many of the ports I've found are marked as "no maintainer".  Can I
simply download and install and expect it to work?

Look for wireshark. i believe it was in UPDATING
_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to