Hi list,

I have installed the nxserver (nx-0.33) from /usr/ports/devel/nx. (FreeBSD 6.2)


When I connect to it, it authenticates me succesfully. After that I get the following output:

NX> 203 NXSSH running with pid: 7457
NX> 285 Enabling check on switch command
NX> 285 Enabling skip of SSH config files
NX> 285 Setting the preferred NX options
NX> 200 Connected to address: 192.168.179.12 on port: 22
NX> 202 Authenticating user: nx
NX> 208 Using auth method: publickey
HELLO NXSERVER - Version 1.4.0-44 OS (GPL)
NX> 105 hello NXCLIENT - Version 1.4.0
NX> 134 Accepted protocol: 1.4.0
NX> 105 SET SHELL_MODE SHELL
NX> 105 SET AUTH_MODE PASSWORD
NX> 105 login
NX> 101 User: warren
NX> 102 Password:
NX> 103 Welcome to: celeron2.lan user: warren
NX> 105 listsession --user="warren" --status="suspended,running" --geometry="1280x1024x24+render" --type="unix-default"
NX> 127 Sessions list of user 'warren' for reconnect:

Display Type Session ID Options Depth Screen Status Session Name ------- ---------------- -------------------------------- -------- ----- -------------- ----------- ------------------------------


NX> 148 Server capacity: not reached for user: warren
NX> 105 startsession --virtualdesktop="1" --link="lan" --backingstore="1" --nodelay="1" --cache="8M" --images="32M" --media="0" --session="toceleron2" --type="unix-default" --cookie="******" --geometry="1280x972" --kbtype="pc102/us" --screeninfo="1280x972x24+render"

NX> 1000 NXNODE - Version 1.4.0-44 OS (GPL)
NX> 700 Session id: celeron2.lan-1002-AF0824959F6914DA1141223C78B2AD40
NX> 705 Session display: 1002
NX> 703 Session type: unix-default
NX> 701 Proxy cookie: 9adede47aa8d7e60301d092144e56ef3
NX> 702 Proxy IP: 192.168.179.11
NX> 706 Agent cookie: d40bc85822ba6778760cad69c2662cad
NX> 704 Session cache: unix-default
NX> 707 SSL tunneling: 0
/usr/X11R6/NX/bin/nxserver: line 1041: 16455 Terminated: 15 ( sleep $AGENT_STARTUP_TIMEOUT; exit 1 )
NX> 504 Session startup failed.
NX> 1004 Error: nxagent failed to start with: Unrecognized option: 1
NX> 105 Killed by signal 15.

I am not sure whether it is complaining about a 1 coming from somewhere, or that the 1 is simply the exit 1 variable.
In other words, I don't know how to continue.

By the way, I tried from 2 clients (ubuntu and windows) which both gave the same result, so I guess it is not simply the client's fault.

Any ideas?

Cheers, Warren
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to