Ghirai wrote:
> Hello list,
>
> Suddenly, the startup scripts for various applications won't work.
> I have these in /usr/local/etc/rc.d:
> apache22, ircservices, postgresql, pure-ftpd, unrealircd
>
> When i run any of them without parameters, they give out the parameters.
> But when i use any of the params, nothing happens.
>
> Starting the binaries themselves (from /usr/local/sbin, etc,
> depending on the application) works, and the applications
> themselves work fine.
>
> None of the scripts work, they show the same behavior,
> and i ran them as root.
>
> I'm running 6.2-RELEASE-p4.
>
> Any hints/help is appreciated.
>
> Thanks.
>   
I suggest you investigate what happens in your /etc/rc.conf script.
For example is there an apache22_enable="YES" line in there?
If not, running the /usr/local/etc/rc.d/apache22 start command will have
no effect.
Is it possible that somehow your /etc/rc.conf script is somehow damaged
/ renamed ?

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to