On Sun, 13 May 2007, Roland Smith wrote:

On Sun, May 13, 2007 at 09:33:49PM +0000, AN wrote:
 I am having a problem, and I hope someone can help me.  I use a program
 called Xcdroast to burn DVDs.  I can no longer burn DVDs because I do not
 have the correct version of cdrtools.  This is what I have installed on my
 system running on FreeBSD 6.2stable:

 # pkg_info|grep cdr
 cdrdao-1.2.1        Record CD-R[W]s in disk-at-once mode
 cdrtools-2.01_5     CD/CD-R[W] and ISO-9660 image creation and extraction
 tools
<snip>
         NOTE: the DVD-recording drivers have been added to the OpenSource
         part on May 15th 2006 with cdrtools-2.01.01a09.

                 See ftp://ftp.berlios.de/pub/cdrecord/alpha/

 So, my question is how do I get the correct version of cdrtools to enable
 writing DVDs?  Thanks in advance for any help.

Install the cdrtools-devel port instead of cdrtools. That should give
you 2.01.01a11.

Or you can install dvd+rw-tools, which can burn DVDs.

Roland
--
R.F.Smith                                   http://www.xs4all.nl/~rsmith/
[plain text _non-HTML_ PGP/GnuPG encrypted/signed email much appreciated]
pgp: 1A2B 477F 9970 BA3C 2914  B7CE 1277 EFB0 C321 A725 (KeyID: C321A725)


Hi Roland:

Thanks for getting back to me.  I tried your suggestion, but it did not
work.  Here's what I did:

1 Tried to pkg_delete cdrtools
that failed because of dependencies

2 pkg_delete -f
that deleted the old crtools

3 install compat5x
it became necessary some time time ago

4 installed 2.01.01a11 from ports with make install clean
installed successfully

Now when I start xcdroast the main menu comes up, but there is no option for DVD only CD.

What else can I do to try to figure this out?

Thanks,

Andy
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to