Oscar Chavarria wrote:
> If you will excuse me for now. I'm trying to solve the top-post problem.
> I lost environmental power temporarily a few days ago, and when it was
> back (almost immediately), the machine restarted without any input from me.
> I had mounted to /home a 30 GB usb 2.0 hdd.
> I tried mounting again since I did not find it in df.
> The prompt is always "WARNING: /home was not properly dismounted.
> The output from dmesg is:
> da0 at umass-sim0 bus 0 target 0 lun 0
> da0: <HITACHI- DK23....> etc....
> WARNING: /home was not properly dismounted.
> Thank you Paul, tried umount but the result was the same.
> Tried this:
> ls /dev/da0*
> /dev/da0s                 
> dev/da0s1                                      
> dev/da0s1c                           dev/da0s1d

This is it. Your partition is /dev/da0s1d. Just try:

fsck -f /dev/da0s1d

... and then mount it.


Mikhail Goriachev

Telephone: +61 (0)3 62252501
Mobile Phone: +61 (0)4 38255158
Web: www.webanoide.org
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to