dhaneshk k wrote:
> 
> Hi all
> 
>  I've installed FreeBSd-6.0 +gnome2.18 in my intel  P IV   915G
> motherboard PC.It working in good condition..
> 
> The trouble arised when I tried to configure sound card for my PC. It
> doesn't list any sound device .
>

<SNIP lots of useful information>

> (lspci command shows)
> 
> 00:16.0 Intel 82801FB/FBB ICH6 family High Definition Audio controller
> 
> But in FreeBSD bootup it not showing any audio ,
> 
> If any body knows the sound card configuration for FreeBSD-  pls give me
> the steps to configure it and make my PC to play some mp3 (audio ) files..
> 
> 

you need the HDA low latency sound drivers which are not in 6.2-RELEASE.
You can either try the binary drivers for 6.x provided by the author
here [http://people.freebsd.org/~ariff/lowlatency/] or update to
6-STABLE (see the handbook for details.)


Vince

> I will be very thankful to you for your earliest responses becos I spend
> almost 4 days behind this issue ..
> 
> thanks in advance
> dhanesh
> 
> _________________________________________________________________
> Tried the new MSN Messenger? It’s cool! Download now.
> http://messenger.msn.com/Download/Default.aspx?mkt=en-in
> 
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
> "[EMAIL PROTECTED]"

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to