Christopher Prance wrote:
> I'm having problems updating samba.  I have tried uninstalling the old 
> version 
> then doing a make install clean and even tried reinstalling the old one then 
> using portupgrade, but still no luck the system is telling me because of 
> vulnerabilities in samba 3.0.24,1 it won't work, update my ports tree. Which 
> I have done and still no luck.  I understand that right now the ports tree is 
> frozen due to waiting for Xorg 7.2.0 but I would still think I could figure a 
> work around for samba.  I'm using a home network and I'm not too worried 
> about vulnerabilities.  I have a hardware netgear firewall that is pretty 
> good about keeping people out well atleast until I can figure out how to 
> setup ipfw.  Another day....   Any help would be apreciated!
> 
> here is the actuall mesg when trying to make install clean after a fresh 
> cvsup 
> of the ports tree.
> 
> [EMAIL PROTECTED] /usr/ports/net/samba3]# make install clean
> ===>  NOTICE: This version of port has changed location of Samba password
> ===>  NOTICE: (smbpasswd) directory. Files in '/usr/local/private'
> ===>  NOTICE: have moved to '/usr/local/etc/samba'.
> ===>  samba-3.0.24,1 has known vulnerabilities:
> => samba -- multiple vulnerabilities.
>    Reference: 
> <http://www.FreeBSD.org/ports/portaudit/3546a833-03ea-11dc-a51d-0019b95d4f14.html>
> => Please update your ports tree and try again.
> *** Error code 1
> 
> Stop in /usr/ports/net/samba3.
> *** Error code 1
> 
> Stop in /usr/ports/net/samba3.



Try with this knob:

DISABLE_VULNERABILITIES=yes



Regards,
Mikhail.

-- 
Mikhail Goriachev
Webanoide

Telephone: +61 (0)3 62252501
Mobile Phone: +61 (0)4 38255158
E-Mail: [EMAIL PROTECTED]
Web: www.webanoide.org
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to