Hello,
I have a dell latitude x300 laptop, with the broadcom BCM4309 mini pci wireless card.


I have tried ndising it... first having problems with syntax on line 13, and converting from utf into ascii, trying different driver versions etc.

It seems I always get to this point.
where you:
kldload ndis
kldload if_ndis


if i load one, i cannot load the other, says file exists, and my wireless card does not show up

I than tried a netgear wireless card, that i have sucessfully ndis'd on ubunto on an old compaq laptop..

For the latest example i followed these instructions to the T
http://dannyman.toldme.com/2005/01/05/freebsd-howto-ndisulate-windows-drivers/

but same problem
and no ndis showing up in dmesg or ifconfig


am I missing somthing?
do i need to enable somthing in my kernal, or disable acpi?

any clues?

I've read about there being a million different broadcom drivers,.. but i couldnt even get it to work on my netgear,


--

Dan Sikorsky *Systems Admin/GoldMine Admin*
RegionalHelpWanted.com,Inc. & Cupid.com, Inc.
845-471-5200 x220
One Civic Center Plaza,
Suite 506
Poughkeepsie, NY 12601
/http://RegionalHelpWanted.com http://Cupid.com
http://PurplePages.com/

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to