On 5/26/07, Alexandre Vieira <[EMAIL PROTECTED]> wrote:



On 5/25/07, Derek Ragona <[EMAIL PROTECTED]> wrote:
>
>  At 01:16 PM 5/25/2007, Alexandre Vieira wrote:
>
> Hello folks,
>
> I've bought a Nvidia 8800GTS 320MB DDR and i'm trying to get it working
> with
> freebsd.
>
> I've installed Xorg 7.2 and the nvidia driver. The driver detects the
> card
> correctly and displays the card info correctly.
>
> When I launch Xorg with the nvidia driver I get a striped green screen
> and
> the machine freezes completely. I can't see any X logs because it
> crashes
> immediately.
>
>
> Sounds like you don't the right refresh settings for your monitor.
> Double check the refresh rates you choose in configuring X and the
> resolutions too.
>
>         -Derek
>
> --
> This message has been scanned for viruses and
> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and
> is
> believed to be clean.
> MailScanner thanks transtec Computers <http://www.transtec.co.uk/> for
> their support.


Hi, thanks for the reply

Is that reason to hard freeze the machine? I'll check the monitor manual
and set manually the refresh settings for the monitor.

Thanks
Regards

--
Alexandre Vieira - [EMAIL PROTECTED]


Hello,

I added the HorizSync and VertRefresh to the correct values present in the
monitor manual. Removed Glcore and dri and made sure glx is enabled. I also
tried to set NvAgp to 0 (just in case) and still the same result: green with
black strips screen + hard crash on the machine (keyboard locks don'tt
answer too).

Any more tips on this one?

Thanks!

--
Alexandre Vieira - [EMAIL PROTECTED]
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to