Hi,

I would like to request a newer version of the NX server.

I have installed the nxserver on my 6.2 machine, from:
/usr/ports/devel/nx
which is now version:
NXSERVER - Version 1.4.0-44 OS (GPL)

I have trouble connecting to this server with modern clients.
I have read that this is caused by the backingstore option of nx that
was changed by the nomachine.com people since version 2.0.0.
In short, newer clients do something that the older servers cannot handle and promptly refuse the connection. It is called the 'Backingstore problem':

This issue is not new and has been written about in various locations, such as:

http://marvin.as.arizona.edu/~jharris/linux_tips/freenx-howto.html (see heading error 3)

and

http://gentoo-wiki.com/Talk:HOWTO_FreeNX_Server#Solutions_for_NX_Clients_versions_2.0.0_and_FreeNX_0.4.x_and_0.5.0


The solution that is offered is to change something in the code of the clients. This might work fine if you are using clients which code you can recompile, but this is not neat for when you are using windows and/or when you are offsite somewhere on someone else's machine, trying to get into your server.

My solution would be to get the current freenx server of FreeBSD upgraded to a more current version.

Unfortunately, I don't know how to go about that.

True, this problem might also be solved by using older clients, but I haven't been able to find those; Nomachine.com is not hosting them.

Cheers, Warren



_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to