Hi All,

Just wondering about something here.

First of all, I am running FreeBSD 6.2-STABLE

and the CPU stats (parts of dmesg)

CPU: Intel(R) Pentium(R) 4 CPU 3.00GHz (2992.52-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0xf49  Stepping = 9
  
Features=0xbfebfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,DTS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,PBE>
  Features2=0x641d<SSE3,RSVD2,MON,DS_CPL,CNTX-ID,CX16,<b14>>
  AMD Features=0x20100000<NX,LM>
  AMD Features2=0x1<LAHF>
  Logical CPUs per core: 2
real memory  = 1065287680 (1015 MB)
avail memory = 1033314304 (985 MB)
ACPI APIC Table: <GBT    AWRDACPI>
FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
 cpu0 (BSP): APIC ID:  0
 cpu1 (AP): APIC ID:  1

SMP: AP CPU #1 Launched!

Now some processes:

last pid:  1420;  load averages:  0.02,  0.09,  0.15                            
                                                    up 0+02:03:03  23:04:35
69 processes:  1 running, 68 sleeping
CPU states:  3.8% user,  0.0% nice,  2.6% system,  0.8% interrupt, 92.9% idle
Mem: 116M Active, 115M Inact, 172M Wired, 140K Cache, 110M Buf, 585M Free
Swap: 2007M Total, 2007M Free

  PID USERNAME    THR PRI NICE   SIZE    RES STATE  C   TIME   WCPU COMMAND
  658 alex          1  96    0   288M 33708K select 0   1:43  0.88% Xorg
  815 alex          4  20    0 47640K 30416K kserel 0   3:49  0.00% vlc
  998 alex          1  96    0 21660K 17372K select 0   0:21  0.00% xchat
 1389 alex          5  20    0 62768K 54436K kserel 0   0:16  0.00% firefox-bin
  729 alex          1  96    0 31572K 27840K select 0   0:16  0.00% kdeinit
  601 root          1  96    0  1344K   796K select 0   0:09  0.00% moused
  717 alex          1  96    0 30360K 25588K select 0   0:06  0.00% kdeinit
 1106 alex          1  96    0 30560K 24052K select 0   0:06  0.00% kdeinit
  727 alex          1  96    0 32772K 29300K select 0   0:06  0.00% kdeinit
  725 alex          1  96    0 26108K 21288K select 0   0:05  0.00% kdeinit
  735 alex          1  60  -36 10452K  7448K select 0   0:04  0.00% artsd
  693 alex          1  96    0  3612K  2380K select 0   0:02  0.00% gam_server
 1412 alex          5  20    0 23520K 17816K kserel 0   0:01  0.00% 
gnome-terminal
  740 alex          1  96    0 25124K 20228K select 0   0:01  0.00% kdeinit
  743 alex          1  96    0 26780K 21600K select 0   0:00  0.00% korgac
 1391 alex          1  96    0  5852K  4536K select 0   0:00  0.00% gconfd-2
  712 alex          1  96    0 23032K 17016K select 0   0:00  0.00% kdeinit
  737 alex          1  96    0 24580K 19284K select 0   0:00  0.00% kdeinit
  708 alex          1  96    0 23436K 17612K select 0   0:00  0.00% kdeinit
 1414 alex          5  20    0  6168K  4060K kserel 0   0:00  0.00% 
bonobo-activation-s
 1140 alex          1  96    0 26668K 22264K select 0   0:00  0.00% kdeinit
  715 alex          1  96    0 25080K 19584K select 0   0:00  0.00% kdeinit
  722 alex          1   8    0  1392K   860K nanslp 0   0:00  0.00% kwrapper
  574 root          1  96    0  3528K  2808K select 0   0:00  0.00% sendmail
  724 alex          1  96    0 24600K 19248K select 0   0:00  0.00% kdeinit
 1415 alex          1   4    0  3092K  1576K sbwait 0   0:00  0.00% 
gnome-pty-helper
 1416 alex          1   8    0  3200K  2156K wait   0   0:00  0.00% bash
 1420 alex          1  96    0  2420K  1624K CPU0   0   0:00  0.00
<and theres many more>

All of them are using CPU #0 though?

What am i missing here?



_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to