On 6/5/07, dhaneshk k <[EMAIL PROTECTED]> wrote:
Hi everybody ,


I  tried to install  Openoffice  in my FreeBSD 6.0 Intel p4 desktop
gnome2.18

But I am getting errors  as follows


don# cd /usr/ports/editors/openoffice.org-2
don# ls
Makefile        files           pkg-plist
distinfo        pkg-descr       work
don# make config
===> No options to configure
don# make install clean
===>   openoffice.org-2.2.0_1 depends on file:
/usr/local/diablo-jdk1.5.0/bin/java - not found
===>    Verifying install for /usr/local/diablo-jdk1.5.0/bin/java in
/usr/ports/java/diablo-jdk15
===>  diablo-jdk-1.5.0.07.01_4 :
Because of licensing restrictions, you must fetch the distribution
manually.

Please access

http://www.FreeBSDFoundation.org/cgi-bin/download?download=diablo-caffe-freebsd6-i386-1.5.0_07-b01.tar.bz2

with a web browser and "Accept" the End User License Agreement for
"Caffe Diablo 1.5.0".  Please place the downloaded
diablo-caffe-freebsd6-i386-1.5.0_07-b01.tar.bz2 in /usr/ports/distfiles.

Please open http://java.sun.com/javase/downloads/index.jsp
in a web browser and follow the "Download" link for
"JDK US DST Timezone Update Tool - 1.1.0" to obtain the
time zone update file, tzupdater-1.1.0-2007c.zip.

.*** Error code 1

Stop in /usr/ports/java/diablo-jdk15.
*** Error code 1

Stop in /usr/ports/editors/openoffice.org-2.

SO I FOLLOWED LIKE THIS


don# cp
/home/dhanesh/Desktop/diablo-caffe-freebsd6-i386-1.5.0_07-b01.tar.bz2
/usr/ports/distfiles/
don# pwd
/usr/ports/editors/openoffice.org-2
don# make install clean
===>   openoffice.org-2.2.0_1 depends on file:
/usr/local/diablo-jdk1.5.0/bin/java - not found
===>    Verifying install for /usr/local/diablo-jdk1.5.0/bin/java in
/usr/ports/java/diablo-jdk15
===>  diablo-jdk-1.5.0.07.01_4 :
Because of licensing restrictions, you must fetch the distribution
manually.

Please open http://java.sun.com/javase/downloads/index.jsp
in a web browser and follow the "Download" link for
"JDK US DST Timezone Update Tool - 1.1.0" to obtain the
time zone update file, tzupdater-1.1.0-2007c.zip.

.*** Error code 1

Stop in /usr/ports/java/diablo-jdk15.
*** Error code 1

Stop in /usr/ports/editors/openoffice.org-2.
don#

NOW it Showing ERROR about this as above

"JDK US DST Timezone Update Tool - 1.1.0"



So what the things I made  wrong , if so please give me the right direction
  (  the steps ) I have to follow to install openoffice  perfectly ..


Thanks in advance
Dhanesh

_________________________________________________________________
Career Aptitude Test. Based on the most scientific MBT Test.
http://ss1.richmedia.in/recurl.asp?pid=64

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Can't you just download the java jre/jdk from the foundation's website
and pkg_add it by hand?  That's what I've always done and never had
any real problems...you need to pkg_add -r javavmwrapper as well
though.  Or is this some other strange java that openoffice
requires...

--
Jim Capozzoli
D6499626857801B6065013E3645A6B75
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to