Hello,

I am new to FreeBSD and am trying to install 6.2 on a Dell Dimension 4100.

After I get to the "Welcome to FreeBSD!" screen and press enter, I see the following:

/boot/kernel/acpi.ko text=0x43698 data=0x23c0+0x10f0 syms=[0x4+0x7ba0+0x4+0xa828]
\

The second line is the position of the "twirling baton" when the system hangs. There is also a white bar after the baton that extends to the right hand side of my display. I am not using any hardware that I would consider to be unusual.

1GHz Pentium III processor
512 MB RAM
2) 80GB Western Digital IDE hard drives
3.5 inch floppy drive
Sony IDE DVD-ROM drive
(not sure of brand, came with the Dell) IDE CD-RW drive
Nvidia Ge-Force III video adapter with 128 MB ram (AGP)
D-Link 10/100 Ethernet card (PCI)
D-Link WiFi card (PCI)
Creative Soundblaster Live sound card (PCI)
3-port Firewire card
USB 1.1 built into MB
PS/2 keyboard
USB mouse

I have tried disabling everything possible in the BIOS as well as removing every card, with the exception of the video card. I still get the same results. I've tried every possible combination of primary/slave for both hard drives and CD/DVD drives. Still no luck.

I have tried disabling ACPI to no avail.

I have also tried FreeBSD 5.5 and PC-BSD 1.3.01 and get the same results....system hangs. Note that I have been able to successfully install a number of Linux distros (including Mandrake, Fedora, Suse, Ubuntu, and Debian) on this box previously with no problems. Note that I *can* get to the "loader prompt" by selecting option 6 in the welcome screen menu. However, every other option in the menu results in a system hang.

Has anyone ever run across anything like this? I've been working on this for 3 days and am at wit's end. Any help is greatly appreciated!

Thanks,

-W

_________________________________________________________________
Don’t miss your chance to WIN $10,000 and other great prizes from Microsoft Office Live http://clk.atdmt.com/MRT/go/aub0540003042mrt/direct/01/

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to