On 6/8/07, Anton Galitch <[EMAIL PROTECTED]> wrote:

>I have a problem when I compile /usr/ports/x11/xorg, when I make install
it shows the following error:
>configure: error: cannot find GL library - make sure Mesa or other
>OpenGL package is installed
>See `config.log' for more details.
>===>  Script "configure" failed unexpectedly.

>I have installed libGL and libGLU but it shows the same error.

>I attach my config.log file and the output of ls /var/db/pkg

>Thanks for any help

Ok, now I have installed xorg successfully, and updated all the ports, but
it has the "could not open default font 'fixed'" problem.
I looked for the solution in google, but what I found didnt help, I tried
to reinstall font-misc-misc and font-cursor-misc, reinstall nvidia-driver
(dont know what for, but anyway). I created new xorg.conf with X
-configure, but nothing helped. Is there any other method I could try?

and btw, yes I followed the /usr/ports/UPDATING instructions, and I have
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to