On Mon, 11 Jun 2007 06:46:09 -0700 (PDT)
Harriet Severino <[EMAIL PROTECTED]> wrote:

> Hi,
> I am getting an error message, and do not know how to fix the problem.
> I have a new Intel Celeron laptop, and want to run FreeBSD on it. I
> chose the standard installation for user + Xwindows. After teh
> insytallation I configured Xorg, by section 5 of the documantation.
> The test worked, and I made no changes to the config files.
> $ uname -a
> FreeBSD severino.home 6.2-RELEASE FreeBSD 6.2-RELEASE #0: Fri Jan 12
> 11:05:30 UTC 2007 [EMAIL PROTECTED]:
> /usr/obj/usr/src/sys/SMP i385
> The error message comes when I boot the machine, as the login prompt
> appears. the Xorg has not started, I have a console login prompt.
> Error Message:
> Jun 10 12:09:33 severino init: getty repeating too quickly on port
> /dev/ttyv8, sleeping 30 secs.
> This message repeats about once every 30 seconds.
> Please tell me how to fix this, or where to get the infomation on how
> to fix this.

Hello Harriet,

Have you made any changes to /etc/ttys, and what does it say about
ttyv8? Have you maybe tried to configure kdm?

Nikola Lečić
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to