Kris Kennaway wrote:
> On Tue, Jun 12, 2007 at 10:02:38AM -0600, Andrew Falanga wrote:
>   
>> Hi,
>>
>> I just installed a fresh 6.2-RELEASE i386 system last night and was
>> trying to get cvsup-without-gui installed from ports and was having
>> some interesting problems.  The install of FreeBSD went flawlessly,
>> and the system boots without a hitch.
>>
>> After installing the ports tree, I went and did "make install clean"
>> in the dir for cvsup-without-gui.  The script appeared to be working
>> through the requirements just fine too.  It downloaded all necessary
>> files and was proceeding to the build phase.  I'm not sure in which
>> package this occurred but the build just died on me.  No errors, just
>> a hard hang.  Nothing worked.  I could not even Alt+<num> to a
>> different pseudo terminal.  The system just hard hanged.  I rebooted
>> and tried the install again with the same result.
>>
>> I'm wondering if it could be hardware, specifically memory.
>>     
>
> Could be, or CPU cooling, or something else.  K6 CPUs are notoriously
> heat-sensitive.
>
> Kris
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "[EMAIL PROTECTED]"
>
>   
I have a K6 CPU that refuses to compile a (Linux) kernel. It does pretty
much everything else (no other high loads)
Installing cvsup-without-gui from ports is intensive, if  memory serves
well, cvsup is written in modula2, you are effectively building the
modula2 compiler in order to build cvsup. Either add from packages or
simply use csup. And run the memtest86 on your system as suggested until
it completes at least one - two passes.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to