After I upgraded to xorg 7.2, I cannot get things to work anymore with my
legacy nvidia 1.0-9631 driver (I have a Dell Inspiron 8200 laptop).

Originally, I downloaded the FreeBSD legacy driver from the official nvidia
website and installed it under the then current X11BASE=/usr/X11R6.
Everything worked just fine.

Until the upgrade to xorg 7.2, that is.

As instructed in the upgrade instructions, I changed ModulePath to
"/usr/local/lib/xorg/modules" in xorg.conf, which I suspect is the root of
my problems, since the original working driver has remained installed in the
old X11BASE.

I've tried to install the driver from the nvidia-driver-9631 ports
directory, but after struggling forever with all kinds of errors, I gave up
and figured the best approach would be to somehow use my current setup,
possibly copying and or linking to the right place.

Should I just reinstall the driver, but which X11BASE? How to remove the
original files without messing up my system even more?

But I am not sure where to begin. Are there any kind folks out there who can
give me a hand? 

Thanks alot in advance.

-- 
Kiffin Rex Gish
Gouda, The Netherlands

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to