Bill Moran wrote:
> In response to Tim Daneliuk <[EMAIL PROTECTED]>:
> 
>> Bill Campbell wrote:
>>> On Tue, Jun 19, 2007, Tim Daneliuk wrote:
>>>> I just recently update one 6.2 and one 4.11 machine to the latest stable
>>>> sources and built world.  Now, for some odd reason, I cannot tunnel X
>>>> via ssh from remote clients.  Did the defaults for sshd change lately
>>>> or is there some other culprit?
>>> First make sure that the sshd_config file on the server machine
>>> has ``X11Forwarding yes'' set.
>>>
>> Nope, that's not it. I did set it manually and restarted sshd (even though I 
>> believe
>> this is the default).  Still no go...
> 
> Are you using the -Y option to ssh when you connect?
> 

I've tried both -X and -Y - neither work.  This *used* to work, so I am trying 
to
determine if this is a "me" problem or if some default changed somewhere in the
source tree that may be causing me grief...

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to