On 6/21/07, Manolis Kiagias <[EMAIL PROTECTED]> wrote:
Hi all,

This is a very weird symptom, noticed today for the first time. I have a
cheap Microsoft wireless keybaord with USB connection, on one FreeBSD
6.2 release machine that acts as a lightweight server / occasional
desktop. While in the console (no X running) I accidentally pressed
CTRL-ALT-SPACE, received a message about USB controller error (sadly
cannot remember exactly) and the machine froze completely. Tried from
another machine but to no avail, it was completely frozen. After restart
I tried it a second time, again same results.
Changed some bios settings (disabled legacy USB support, that was
actually the only option for USB besides disabling it completely) and
checked a third time, still the same.
Now I know this has something to do with the USB but the motherboard is
not faulty. I don't know if it has to do with the particular keyboard (A
Microsoft conspiracy to bring the CTRL-ALT-DEL equivalent to FreeBSD ?
:) ) but was wondering if anyone else has had a similar problem (or is
brave enough to try...). I should also note that after pressing
CTRL-ALT-SPACE the green power led of the machine started blinking (like
sometimes motherboards do when entering standby or something, only there
is no option for this in BIOS). Motherboard is a cheap but brand new
ASROCK 478-based P4 motherboard.


It's a BIOS feature known by man names including: Sleep state S3,
Standby or Suspend to RAM. It is not a flaw, (arguably), and it's not
specific to any particular kind of keyboard interface. You should be
able to disable it in your BIOS's setup program. For example under my
BIOS I would go:

APCI >> ACPI Suspend Type >> (set from 's1&s3' to 's1')
Now when I press ctrl+alt+space I get the following message:
"acpi0: Sleep state S3 is not supported by BIOS."

There are probably other was of disabling it as well.
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to