On Jun 23, 2007, at 04:36 , Eric Crist wrote:
I have 5 servers on my quaint little network, and my primary firewall is configured with an IPv6 address, we'll say 1000:2000:1::6 and is connected to my ISP through a gif tunnel (router doesn't support IPv6 yet, on my end) to 1000:2000:1::5. I can ping6 all day long across this tunnel, and I can even connect through this firewall to other sites using the IPv6 addresses.


I've been given 2001:4900:1:0111::/64 for my use. I've configured / etc/rc.conf on my first two machines with ipv6_enable="YES" and given them 2001:4980:1:0111::1 and 2001:4980:1:0111::2. Each machine can ping6 itself, but they cannot ping6 eachother. I know the copper is good, and my ipv6 is running along side my ipv4 addresses and such. In addition, there are no firewalls in between.

Is there something I'm missing?

Maybe you used a /128 netmask, or a wrong routing table? Try sniffing with tcpdump/wireshark to see what is going on.


Also, what the heck is rtadvd_enable="YES" actually doing for me? I understand it's broadcasting some routing stuff so my other hosts can auto-configure their IPv6 addresses, but anything else?


There is a section in the handbook about ipv6:
http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/network- ipv6.html

regards
arved


_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to