I just re-installed freebsd 6.0

I did a min install, and included prtupgrade and cvsup-withoug-gui
I installed Apache 1.3 from the ports directory

I tried to install mysql41-server from the ports directory using the command
make install WITH_OPENSSL=yes

I got a bunch of errors all related to MD5 checksum mismatch.
I tried running with NO_CHECKSUM=yes option

I then received this error
mysql-server-4.1.22 depends on file: /usr/local/sbin/pkg_info - found tar:
Unrecognized archive format: Inappropriate file type or format

gzip: /usr/ports/distfiles/mysql-4.1.22.tar.gz: invalid compressed
data--format violated

So .... does anyone have any ideas how I would go about fixing this?  I did
not find much on google relating to this whith a mysql install (I did see
this error come up when people were trying to do backups to tapes ... but
clearly that is not the case here)

Thanks for any help.

Peter
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to