Andrew Gould wrote:
I received permission to install a *nix at work.  I installed FreeBSD 6.2; but 
I am unable to cvsup successfully.  I've tried the various modes.  I've even 
tried nesting it in a Python script that tries to get authorization through a 
proxy -- it didn't help, but was worth a try.

I really, really, really want to get past the xorg 7* issue before I have a lot 
of applications installed.

If a computer at home is up-to-date, can I:

1.  Delete /usr/src/*,  /usr/ports/* and /usr/doc/* from the work computer; and

2.  copy the /usr/src/*,  /usr/ports/* and /usr/doc/* from the home computer?

Is it as simple as that?

Yes, it is! They are all just source files. It doesn't matter
whether you got them via csup, portsnap, or dropped them
there from a tar ball...

Remember to compile the sources, and install ports @work
though... ;-)

Andrew

-cpghost.

--
Cordula's Web. http://www.cordula.ws/

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to