>----- Original Message ----
>From: cpghost <[EMAIL PROTECTED]>
>To: Andrew Gould <[EMAIL PROTECTED]>
>Cc: FreeBSD Questions Mailing List <freebsd-questions@freebsd.org>
>Sent: Wednesday, July 4, 2007 6:56:34 PM
>Subject: Re: If cvsup's a no-go, will copying work?
>Andrew Gould wrote:
>> I received permission to install a *nix at work.  I installed FreeBSD 6.2; 
>> but I am unable to cvsup >successfully.  I've tried the various modes.  I've 
>> even tried nesting it in a Python script that tries to get >authorization 
>> through a proxy -- it didn't help, but was worth a try.
>> I really, really, really want to get past the xorg 7* issue before I have a 
>> lot of applications installed.
>> If a computer at home is up-to-date, can I:
>> 1.  Delete /usr/src/*,  /usr/ports/* and /usr/doc/* from the work computer; 
>> and
>> 2.  copy the /usr/src/*,  /usr/ports/* and /usr/doc/* from the home computer?
>> Is it as simple as that?
>On more thing. I usually csup /usr/src, /usr/ports and /usr/doc on one
>machine, and then rsync those directories to a lot of other machines
>on an internal network. Works like a charm, and conserves bandwidth

rsync!  (doh)  and rsync works through ssh!  Beautiful!


>> Thanks,
>> Andrew
>Cordula's Web. http://www.cordula.ws/

Andrew Gould

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to